
LOTS 
software release notes (version 3.7) 

This document describes the changes in the LOTS 3.7 release. Please read this document 

carefully and keep it in a safe place as you may wish to refer to it later 
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Multi-Select Own Repeats – Add to Script Queue 

We have introduced a new feature where you can multi-select own repeats from the patients repeats list and 

add them to the script Queue.  

Simply select the Own Repeat items and right mouse click, an option to ‘Add to Script Queue’ will become 

available.  

 

 

 

Script Queue – Printing options no longer global  

The printing options for the Script Queue are no longer global. The printing settings can now be set 

differently on each computer.  

Token Delivery Prompt  

Closing the prompt without sending or printing token  

The Token Delivery prompt now has a form close button which provides the user with the ability to close the 

prompt without sending the token or printing the token.  

 

 

 

Email and Mobile numbers provided from the saved data  

The email and mobile fields now have a drop-down menu that will display the saved email or mobile data 

that is saved in the patient history. This allows the user to select the saved details from the patient history 

rather than applying the values that are sent in the payload.  By default, the details that are sent in the 

payload will populate the token delivery prompt.  

Patient Mobile Number  

The Patient Information Screen now has a field to capture a patient’s mobile number. This field can be 

populated by the token mobile number when issuing a token for an electronic prescription. To update this 

field using the token mobile, ensure the mobile number is populated and selected, then select the ‘Update 

Patient Details’ option when sending the token. 

Patient Email Address 

The Patient Information Screen now has a field to capture a patient’s email This field can be populated by the 

token email when issuing a token for an electronic prescription. To update this field using the token email, 

ensure the email address is populated and selected, then select the ‘Update Patient Details’ option when 

sending the token. 
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Evidence of Prescription – Printing A5 

The Evidence of Prescription can be set to print on an A5 printer. When printing A5 the EOP will print 

landscape. To set an A5 printer navigate to Printer Setup module> Select Evidence of Prescription and set the 

nominated A5 printer.  

Pharmacist Prescriber – Dispensing Scheduled Medications  

To accommodate the initiative for the treatment of urinary tract infections by Pharmacists, LOTS can now 

display scheduled drugs in the Drug Lookup, when using a Pharmacist as a Prescriber.  

To create a Pharmacist as a Prescriber simply create the Pharmacist using the Modify Prescribers module.  

Select the drop-down menu to reflect Pharmacist – You may need to populate the Prescriber Number field 

with 0000000 to save your details.  

 

 

 

 

 

A requirement for the scheduled drug to appear in the drug lookup is to have an indication in stock cards, 

called “Pharmacist”  

Navigate to the Stock Cards module >Select the Drug Information Tab > Right Mouse Click on the existing 

Indication and select Add Indication.  

In the Indication field, be sure to call the Indication “Pharmacist” – Select PBS category (none) This will ensure 

that the item is dispensed as a private item.  

If you would like to add a special price, populate the Sp. Price (%/$) field with a dollar value – Select Ok 

 

 

 

 

Access the dispense module and select the Pharmacist as the Prescriber when dispensing your item – you 

should now see the new indication for selection when searching for the drug.  

 

 

 

Please ensure that you familiarise yourself and abide with your state legislation regarding this initiative.  
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Reoccurring Order Template 

Users can now create and save order templates for reoccurring orders. This feature allows the user to create 

an order and save this order for future ordering. The order can be edited, with items added or removed if 

ever required.  

How to create a reoccurring order 

Creating a reoccurring order template is as easy as, creating your order with the required items, select Edit 

and the ‘Save as Re-Occurring Order’ option.  You will receive a prompt to name your re-occurring order 

template, this will then save the order as a template for future re-ordering.  

 

 

 

 

 

 

 

 

 

How to generate a re-occurring order  

A new option will now be available when creating an order so that the re-occurring order template can be 

selected.  

Please Note: When selecting the re-occurring order template all other order options become redundant and 

will not apply. The order template will open displaying the same items that it contained when it was saved.  
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How to manage my re-occurring order templates 

Reoccurring order templates can be renamed and deleted. Select the View Menu > Re-occurring order 

template option.  

 

 

 

Stock Card Options – Order Category  

The Stock Card Options module has a new flag so that the Order Category within the Stock Card can easily 

be changed to either OTC or Ethical, in bulk.  

 

 

 

 

 

 

 

Automatic Debtor Rollover function  

A new feature to automatically rollover debtor accounts has been introduced in 3.7.  

Please Note: This feature is not available when rollover by Class or Institution is set.  

To activate this feature, navigate to the Debtors module and select> Tools>Options> General Settings.  

‘Auto Rollover every 1st of the month’ option – Select this option. When selected the debtor accounts will 

perform an automatic rollover on the 1st of the month when LOTS Menu is opened.  

Automatic Emailing of Debtor Statements  

‘Send Statements to Debtors after Auto Rollover’ – This option will be available for sites that are using the 

Corum Emailer. When selected the automatic rollover will automatically send the statements to the Corum 

Emailer for sending.  
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Debtors – Display as Last Name and First Name  

The list of Debtors now displays separate Last and First name columns. Both columns can be filtered to 

display alphabetically to assist with locating certain debtors.  

 

 

Users of Specific Drug Report – New Institution filter 

A new filter called ‘Filter by Institution’ is now available when running the Users of Specific Drug Report. 

 

 

 

 

 

Item Sales Report – New institution filter 

A new filter called ‘Institution’ has been added to the Item Sales Report. This filter will produce results 

associated to the defined Institution.  

Brand Analysis Report – Renamed to Drug Analysis Report  

The Brand Analysis Report has been renamed to Drug Analysis Report – The intention for this report is to 

expand over coming releases to provide more drug related analysis filters, to support a more simplified 

report like the Dispense Statistics.  
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Drug Analysis Report – Stock Group Filter  

We have made a change to our existing Drug Analysis Report, it now has a filter to report on Stock Groups. 

Selecting this filter will return a report itemising all the items that are contained in the associated Stock 

Group. This differs as historically the report listed results grouped by manufacturer. Listing items will be 

particularly useful when generating an analysis report in your dispensary for the upcoming 60 Day Dispense 

changes. 

 

 

 

 

 

 

 

 

 

 

 

• # of Scripts = Total number of scripts dispensed for that item for the date range specified  

• % of Total = The percentage of your total script volume that these items contribute to, for the date 

range specified 

• List Cost = This is the Stock Card List price for that item  

• Government Recovery = This is the estimated Government Recovery for that dispensed item  

• Patient Value = This is the Patient Contribution paid by the consumer  

• Total Value = This is a combined total for the Government Recovery + Patient Contribution  

• GP$ = This is the Gross Profit Value calculated for that item  

• GP% = This value is the sum of Gross Profit Value / Total Sales Value * 100 

 

Patient History Report  

Remaining Repeats Filter  

The Patient History Report has a new filter called ‘Only display items with remaining repeats’ When selected 

the report will only show items that have a remaining repeat.  

Pharmacy ABN and Phone Number 

The Pharmacy ABN and Phone Number is now printed on the top of the Patient History Report.  
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POS – Automated Surcharge for Integrated EFTPOS  

POS can now apply a surcharge automatically to the sales transaction.  

For this feature to become available the LOTS POS Option> Integrated EFTPOS must be enabled.  

 

 

 

When Integrated EFTPOS is enabled in Options, a new menu item will become available in POS called 

“Integrated EFTPOS Surcharge.  Please Note: This setting is global and will apply to all POS systems. 

Selecting this will produce a window where the surcharge can be created.  

                                                                                 Simply select the File Menu> Create New surcharge.  

 

 

 

 

A surcharge can be created as a percentage or as a dollar value.  

Multiple surcharges can be created but please note, for now only one surcharge can be active and the 

surcharge that is displayed when this form opens, will be the active surcharge applying to the EFT/CC tender 

in POS.  

The surcharge will automatically apply to the sale transaction when tendering EFT/CC – A prompt will be 

produced so that the surcharge can be bypassed, if required.  

If you prefer the surcharge to automatically apply without producing a prompt at POS, and without having 

the option to not apply the surcharge, please deselect the “Prompt Surcharge when tendering” checkbox.  

 

 

 

 

To assist with managing multiple surcharges and for reporting purposes, a stock item in stock cards will be 

created for each surcharge. This also provides the user with the ability to manage their surcharge items.  

Please Note: By default, a surcharge item will be created exclusive of GST. 
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POS – Selling a scheduled drug prompt  

LOTS 3.3 introduced a prompt when a box barcode for a schedule item was scanned at the POS. We now 

have an option to turn this prompt off.  

From POS, navigate to: Options> Turn off scheduled drug prompt  

 

 

 

LOTS DAA & Packing Patient Enhancements  

MMS Custom Repeat Printing  

A new menu option called MMS Options is now available from the Dispense module so that Users can define their 

own repeat printing workflow when dispensing from the Suggested Dispense function.   

 

 

 

 

 

 

Standard Repeat Printing 
A Repeat form displaying 5/0 will be printed when the initial item is dispensed in LOTS, as a deferred item. 

This deferred item is the dispense that sends the script data through to the MMS database. 

 First Supply dispensed through the Suggested Dispense Tab - A Repeat form displaying 5/1 will be printed when 

the first supply is dispensed from the Suggested Dispense Queue. 

This means there will not be a repeat printed when the final supply is dispensed.  

Packing Repeat Printing – Via the MMS Suggested Dispense Queue:  

Packing Repeat Printing: A Repeat form displaying 5/0 will be printed when the initial item is dispensed in LOTS, 

as a deferred item. 

This deferred item is the dispense that sends the script data through to the MMS database. 

When the first supply is dispensed through the Suggested Dispense Tab - A Repeat form displaying 5/0 will also be 

printed. 

 This allows for a 5/5 repeat form to be printed when the final supply is dispensed.  

Please Note: If the first supply is dispensed locally outside of the suggested dispense queue, and not deferred, a 

repeat form will not print for this supply.  



 

 9 

The script data will be sent through to the MMS database though, so that the second supply can flow through the 

Suggested Dispense workflow. 

This second supply will produce a 5/1 repeat.  

Please Note: This printing behaviour does not apply to scripts dispensed outside of the Suggested Dispense 

Queue. Scripts dispensed outside of the Suggested Dispense Queue will comply with Standard Repeat printing 

behaviours.  

Packing Repeat Printing – For all MMS Patient Scripts 

This option provides the same packing printing behaviour as mentioned above, but it differs as it also applies to 

scripts dispensed outside of the Suggest Dispense Queue.  

With this option selected all scripts dispensed in LOTS for patients marked as Send Scripts to MMS will have the 

Packing Repeat printing behaviour, applied.  

DAA Patient  

A new DAA Patient button is available on the Patient Dispensary Information Tab so that a patient can be set as a 

Packing Patient.  

Selecting the button will produce the DAA Patient Options. A DAA Patient checkbox will be available and when 

selected, this will visually mark the patient as a Packing Patient when viewing the Patient information in LOTS.   

A label displaying “Packing Patient” will also be displayed on the top of the screen along with the DAA patient 

button, displaying in green.  

 

 

 

A second option called “Prompt User” provides the ability to set a pre-defined or custom message that will appear 

at the start of each dispense for this patient. This message can be particularly helpful with alerting staff that 

medication should not be provided outside of their Webster pack.  

 

 

 

Packing Computer Setting  

A new menu option called Packing Computer is now available from the Dispense module so that Users can assign 

a particular computer as their Packing Computer.  

This provides a setting to disable the DAA Prompt and stop it appearing on that particular computer.  

When this option is set the prompt will still appear on other dispense terminals to alert other dispensing staff 

though.  

Do not deduct from SOH option - When this option is set, any dispense performed to any LOTS Patient on that 

computer will not affect/deduct from the items SOH.   
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Group Price Changes  

The Group Price Change utility allows you to make group price changes to your stock card and special 
dispense pricing.  
 
By using the filters in the search criteria this allows you to refine the changes to a particular group of items.  
 

 

Change Mark-up to % 

You can change your current markup by % for your selected items. The new mark-up will be displayed on the 

results screen in the New MK column and the New Retail value will also reflect this change.  

The mark-up is applied to the current List Cost.  

 

Change Retail by % 

You can change your current retail by % for your selected items. The new retail will be displayed on the results 

screen in the New Retail column. If you are changing your retail values by %, the results screen allows for further 

editing by overtyping the New Retail Value. This way you can edit the new retail values to better align with your 

stores rounding logic. 

 

Change Special Dispense Price by % 

An option is now available to change your Special Dispense Pricing by a % value. Like changing the retail by 

% option, you can further edit these values by overtyping the value that is displayed in the New Special Disp 

Price column which will be displayed on the results screen.  
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Round Retail Prices – LOTS Options 

The Round Retail Prices option will load your desired items and round the current Retail Price according to 

your rounding settings that are defined in LOTS Options. This could be, Rounding Up, Rounding Down or 

rounding to the nearest value that your system is set to.  

  

 

 

Please Note: It is very important that you review the new values prior to proceeding with the change. 

 

1. Any products that don’t require the change can be un-ticked.  Use the mouse or [spacebar] on your keyboard 

to tick or un-tick each line. 

2. Any line that is un-ticked will not be changed and the original price and markup will be retained. 

 

Any changes to retail prices will cause shelf labels to be added to the queue providing that Shelf label Stock Card 

Option is selected on the Stock Card. 

Change Prices  

The change prices option allows you to make changes to your List, Real and Retail values. The user interface 

will display the suggested changes where they can be further edited and customised for each item.  

To edit the New List, Real or Retail values, simply over type the values that are displayed in blue.  

Add/Edit Specials – Create a Promotion  

You can now bulk load a promotion, using a stock group.  

Add/Edit Specials> File> Create Promotion  

Firstly, the create promotion form requires the promotion details including Promotion Name and Date Range 

the promotion should run for.  

After selecting Ok, the items can be loaded into Add/Edit Specials via Department, Sub-Department, Stock 

Group or Supplier.  

Further editing of the promotional prices can be done from the Add/Edit Specials grid after the items have 

loaded. If the promotion date range is current, the promotion can be activated be selecting the Activate 

Specials button. Alternatively, if the promotion has yet to start, the promotion will be activated when POS is 

opened on the promotion start date.    
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Modeus DD Book Cloud  

LOTS now supports DD Book Cloud when it comes to editing and deleting prescriptions from the 

dispense system. These functions will now automatically update in DD Book Cloud.   

PharmX – New Suppliers 

LOTS now lists all available PharmX Suppliers in the dropdown when you are creating an Order.  

You may wish to navigate to Modify Suppliers Module to remove an unnecessary supplier by right 

clicking on the Supplier and selecting “Remove from Ordering” 

Selecting this will remove the supplier from the list of suppliers when creating an order.  

 

 

 

 

 

 

 

If you need to return the supplier to the list of suppliers, open the supplier details and ensure that the 

Remove from Ordering checkbox has been deselected.  This will return the supplier to the list of 

suppliers when creating an order.  

 

 

 

 

The new PharmX Suppliers will automatically be listed and available for account creation, from within 

the PharmX Sign-up utility.  
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Bug Fixes and other program changes  

• An issue has been resolved where the rounding on discounted items remained on a Control 

Account after the rollover  

• Account payments excluded from sales figures were still showing in the EOD report. This issue 

has been resolved 

• General Under-Co Payment items that have their patient contribution increased to be more 

than the PBS Total price, will now turn private 

• The Group Price Change module now allows changes to Stock Cards if the stock item does not 

contain a Supplier record 

• Re-printing a Stock Transfer Invoice now displays the date that the transfer was done 

• Return sales of Unlisted items were not being listed in the Unlisted Items section of the 

EOD. This issue has been resolved 

• An issue has been resolved where PBS Online Report Transmission Errors were still displaying 

for new Claims when the item had been previously accepted 

• Dispense Check Off - Original Instructions were showing as the previously dispense 

instructions. This issue has been fixed 

• Edit and Delete workflows have been added to the Modeus DD-Book Cloud. Previously this 

was not available when using the Cloud Integration  

• An issue where the Interaction window was opening out of sequence to the eScript Pane has 

been resolved for both Classic and Streamline workflows.  

• We have made an adjustment to container fees. The 25ml container fee is now set to $0.39 

and the 150ml container fee will apply $1.00 to your pricing structure.  

 


