
 
 
 
 

LOTS POS 
software release notes (version 4.0.0) 

This document outlines the changes in the LOTS 4.0.0 release which introduces the new 

Corum Retail Dashboard and other POS updates.  

The 4.0.0 release is based off our 3.7.2 version and contains the same desired and latest 

features.  

Please read this document carefully and keep it in a safe place as you may wish to refer to it 

later. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



 
 
 
 

 

Corum Retail Dashboard  
LOTS 4.0.0 unveils the fresh Corum Retail Dashboard.  

The existing LOTS features and functionalities that you know and love, including some new and 

exciting features will now be accessible via your web browser running as a localhost. 

This dashboard brings forth an exciting leap in technology for LOTS, one that 

is contemporary and adaptable to your pharmacies needs and growth. 

 

Task List Notifications 
Drug Updates, Promotions and Price Updates will now display as notifications in the Task List.  

These functions will behave as they always have done when they are actioned from the Task List.  

Please Note: If you have a CSG (Safeguard) system, you will not need to action the Drug Update 

Notification on your Master as we run this update for you automatically each month. But you will 

need to close and re-open your Slave dashboard to collect and run the update on your slave 

machines.  

 

Snooze for 24 Hours: Right Clicking on a Notification will now allow you to Snooze it for 24 hours.  



 
 
 
 
Remove: Right Clicking on a Notification will now allow you remove it. Please Note: Removing will 

delete the file from the system.  

Custom Task List 
The Custom Task List allows users to create a virtual post-it note that can be viewed across their 

computer network on other systems running the dashboard.  

The create a Custom Task > Select the + to display the template. 

 

Enter your text and select the Enter key once you are done. 

When completed the Custom Task notification will display in teal.  

 

The Custom Task has a character limit of 250 characters.  

To remove a Custom Task, select the task and right click – a Remove option will become available so 

that the task can be removed. The notification will also be removed for other systems on your 

network running the dashboard.  

 

Live Data Widgets  
The live data widgets display key data relating to your Sales and Customers per hour.  

The additional widgets sitting below them will also capture the top 10 Departments and Items. 

These widgets are automatically updated every hour. You can always update them yourself manually, 

by refreshing the dashboard by selecting F5.  

 

By default, the widgets will display as Current Day. This means that the graphs will build themselves 

out and populate over the day.  

A Current Month, Last Month and Last Year filter is also available. The data obtained for these 

widgets will be coming from your existing Sales > Staff/Time Analysis Report.  



 
 
 
 

Promotional Banners 
The dashboard boasts a fantastic feature: the ability to showcase promotional banners. These 

banners can also serve as a branding tool for franchises. While default images are included, users 

have the option to disable them and upload their own. 

To access the module where these images can be edited, please navigate to: Tools > Upload Promo 

Image  

 

 

To disable the default images – Select the Image followed by the Edit button. The following window 

will appear where you simply un-tick the Active flag and ok.  

It is advised that you have at least one image active on the dashboard for visual purposes.  

The recommended dimension for images to display correctly is: 1900 x 90 pixels.  

 

Banner Text – You can define a small line of text to display over the image to define what the image 

is in relation to. This is not mandatory.  

 

URL: A banner can be linked to a URL. When the banner is clicked on by the mouse, it will 

automatically launch into the webspace defined by the URL.  

You could launch from a banner into your wholesaler portal. For example: Easily launching the Sigma, 

API or NDSS Portal.  

The potential here is boundless and can be tailored to meet the specific requirements of your 

pharmacy and staff.  



 
 
 
 
By allowing easy access to frequently visited websites, the dashboard enhances daily operations and 

adds a distinctive layer of convenience. 

 

Tooltip: A tooltip can be defined so that when a mouse is covered over an image, a tooltip’s 

displayed.  

Promo Start and End Date: An image can be set to only appear for a certain period. For images that 

you would like to always display, we advise that you set the end date to a date that is far into the 

future.  

 

Active Flag: The Active Flag will determine if the image is displayed or not.  

Please Note: When making any changes to the images, the changes will not apply until the Exit 

button has been selected to close the module. This is because the database must be updated with 

the new changes so that they can display correctly.  The Slave dashboards may also require 

refreshing for the changes to apply.  

What’s New Menu Item 
The What’s New Menu Item easily launches the most current set of Release Notes.  

This will assist with learning what new features are available to you, in your current LOTS version.  

 

Training  
The new Training Menu Item provides an abundance of training material at the tip of your fingers!  

Selecting this menu item loads the training material for all Corum products, not only LOTS.  

 



 
 
 
 

LOTS POS and Dispense – Visual Changes 
We have made a change to the color of the big buttons that are in the POS and Dispense main 

modules. This is to provide a layer of cohesiveness with the new Corum Retail Dashboard.  

 

 

 

Script Link Refunds  

Refund transactions can now be sent to POS via Script Link if you are using LOTS Complete or 

CCD!  

This is an optional function and is set by default – To disable/enable this function please 

navigate to: 

LOTS Options> POS Options> Enable Script Link Refund  

With this functionality enabled, and you edit the price of a script that has already been sold 

through POS using Script Link, a refund transaction for the adjusted amount will be sent back to 

the POS via Script Link. 

 

 

To support this functionality, we have also created new Script Refund List to help manage these 

transactions.  

This list is accessible from Options in POS.  

 

Selecting the View Script Refund List produces a list of waiting refund transactions, where any 

unwanted transactions can be marked as sold. Marking the transactions as sold will prevent 

them from being added to the sale transaction the next time Script Link is triggered for that 

customer. 

  

 

 

 



 
 
 
 
 

 

 

 

 

 

 

Corum Clear Dispense to LOTS POS: Displaying the Patient Name in POS   

When a script is added to the sale using the Script Link function in LOTS POS, the patient’s 

name will be displayed and populated in the Customer field. 

 

 

 

 

POS - Integrated EFTPOS Surcharge – Allow Surcharge Private and Under-Co Scripts 

This new option if selected, will only apply the surcharge to Script items that are Private or 

Under-Co as neither of these script categories have an associated Government Recovery.  Any 

script that contains a government recovery will be excluded from the surcharge.  

If de-selected the surcharge will continue to apply to all items including claimable scripts if they 

are within the sale.  

POS – Integrated EFTPOS Surcharge – Weekends & Public Holidays 

We have created a new Surcharge option so that a surcharge can be set to only apply on 

Weekends (Saturday & Sunday’s) and on Public Holidays.  

Please Note: Public Holidays are defined by the User and need to be created manually.  

 

 

 

 

 

 

 

How to create a Public Holiday  

Select the File Menu> View Public Holidays> select the Add Button.  



 
 
 
 

Enter the Date of the Public Holiday followed by the Public Holiday Description and select OK. 

 

 

 

 

 

 

 

 

Hot Key Manager  

POS now has a new module called Hotkey Manager, which is in the Stock Cards menu. This 

module allows you to assign an item to a hotkey and maintain it. 

 

 

 

The old dropdown from the Stock Card has been replaced with a label that displays the hot key 

assigned to the stock item. 

 

 

 

To assign an item to a hot key, open the Hotkey Manager from the Stock Cards menu. A grid 

will display all items that are already assigned to a hot key.  

To create a new hot key, select the Create New HotKey button. When you select this button, the 

stock item that you have open will be the stock item you are assigning to the hotkey.  

Select the desired hot key and click OK. You should now see this item listed in the grid of 

assigned hot keys. 

 

 

 

 

 

 

 



 
 
 
 

Adding Multiple Items to a Single Hot Key 

You can now add multiple items to a single hot key by using the Add to Hot Key button.  

This feature allows you to add the stock item you have open to an existing assigned hot key, 

which can be particularly useful when selling companion items through POS.  

To remove the selected item from a hot key, select the Remove Hot Key button. 

Group Price Changes – Stock Card Discount  

A new condition has been added to the Group Price Changes module so that the Stock Card 

Discount can be edited in bulk.  

Please Note: That this function can only apply a percentage discount to the Stock Card.  

Select the Group of Items you would like to bulk update by selecting a filter from the Search 

Criteria.  Next, select the new Change Discount option and define your new percentage 

discount – Select Search  

The following window will appear displaying the changes – You can de-select the Change 

option if you do not wish to apply the change to all items.  

 

Stock Cards – Stock Transfer Information  

A new tab in Stock Cards called “Stock Transfer” will now display relevant details for any Stock 

Transfers done for the specified item.  

 

 

 

 

 

 

Stock Cards – Transaction History  

A new Tab in Stock Cards called “Transaction History” will now display sales transaction data for 

the associated item. We have included the Sale ID so that the receipts can be easily reproduced 

in POS, if ever required.  

 

 

 

 

 

 

 



 
 
 
 

Stock Cards – Script History  

A new Tab in Stock cards called “Script History” now displays relevant details relating to scripts 

dispensed for the associated item.  

The Transaction column will list if the associated script has been sold, or is pending being sold 

through POS.  

 

 

 

 

 

 

 

Order Item Detail Report  

The Order Item Detail report now has calculated columns so that users can see the total qty, 

and total values for List, Real and Retail costs.  

 

 

 

 

 

 

 

Orders – Prompt when adding an item marked for No Re-Order  

A new option can be found in Orders> TOOLS> Options> Order Options called “Show prompt 

when adding non reorder item”.  

Selecting this option will produce a prompt if the user manually adds an item to an Order that 

is not been marked in the Stock card, as Re-Order.  

  

 

 

 

 

 



 
 
 
 

Orders – OOS Window 

We have made the OOS (Out of Stock) window larger to assist with displaying the Non-Supply 

Reason in full, if present. Also added is a new Print button which allows the user to print the list 

of OOS items.  

 

 

 

 

 

 

 

Orders – PharmX Accounts  

A new large button has been introduced to the Orders Screen so that Users can easily launch 

the PharmX Sign-Up Utility. This utility is where users can create PharmX Account requests and 

amongst other things, they can also view their current accounts and account statuses.  

 

 

 

 

 

Debtors Automatic Rollover – Updated Options  
The options for the Automatic rollover function have been improved to be more intuitive.  

• Automatic rollover – Occurring on the 1st of the month. 

This option is the option that enables the function. If only this option is selected, the rollover will 

occur automatically but sending the statements will still require user intervention.  

• Automatic Sending/Emailing of Statements  

When this option is selected, after the automatic rollover, they statements will be automatically 

sent. This means that the user will not receive any notifications/popups, and the sending of the 

statements will be fully automatic.  

• Requires acknowledgment prior to sending/emailing. 

When this option is set, the rollover will still occur automatically, the statements will 

automatically be generated but the user will be provided with a prompt that they need to 

acknowledge before the statements are sent.  



 
 
 
 

 

 

A new indicator will now be displayed when the Automatic Rollover is enabled – This indicator will 

also display the date and time when the statements have been sent.  

 

 

 

 


